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Using this Workbook
Before starting any of the projects in this manual, please visit http://www.learnkey.com/admin/files/photoshopcc.zip
and http://www.learnkey.com/admin/files/photoshopcc_project.zip and download the Photoshop CC Project Files
that accompany this manual (you may need to scroll to the bottom of the page for the link).
The exercises in this manual serve as a companion to LearnKey’s training and are organized by session to match the
presented concepts. Within each session, exercises are arranged from easiest to most challenging. In the Introduction
section of each session, you will find outlines of the training and sample lesson plans which will give you an overview
of the training content and help you to structure your lessons. The following sections are included for each session of
training:
Skills Assessment: The skills assessment will help you and your students to gauge their understanding of course
topics prior to beginning any coursework. Each skill listed is tied directly to an exam objective. Understanding where
your students feel less confident will aid you in planning and getting the most from the training.
Objective Mapping and Shoot File Links: The objective mapping provides a quick reference as to where in the
training a specific certification exam objective is covered. The Files column lists the name of the Course Support files
(Excel spreadsheets, Photoshop files, etc.) that are used and demonstrated during the training. The files will typically
have a starting file containing all data necessary to begin the demonstrated skill, as well as a completed file which
shows the final result.
Keyboard Shortcuts & Tips: The keyboard shortcuts and tips provide a reference of product-specific keyboard
shortcuts and helpful hints to make working more efficient.
Short Answer and Matching: The short answer questions facilitate a recall of the basic training concepts to further
aid in retention of the course topics and information in preparation for the training’s Pre-Assessments, Post Tests,
and MasterExam. The matching exercise provides additional learning reinforcement of terms and concepts found
throughout the training in the courses’ glossary.
Projects: The projects in this manual are organized by session to match the concepts presented in the LearnKey
training. Each project is assigned a difficulty level of either beginner, intermediate, or advanced. Some projects will
be noted as “beginner-intermediate” or other range. Within each session, projects are arranged from easiest to most
challenging. Each project includes a description of the task as well as steps required for successful completion. Note
that the steps may not indicate each required action but will provide the expectation of what is required, leaving
the action to the student. References to the concepts demonstrated in the LearnKey training that are required for
successful completion of the project are also included. Each project will also indicate the files and software used to
complete the tasks. Some projects may only include a file named “ProjectTitle_End.” Projects only including an end
file typically begin with a new file which is indicated in the first step. The “ProjectTitle_End” file is included to illustrate
a possible correct result. Other projects may include a file named “ProjectTitle_Start” or other files. Projects with
a “ProjectTitle_Start” file begin with that file instead of a new file. “Start” files typically contain data required for the
project pre-inserted to focus the project on concepts versus data entry.
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Best Practices Using LearnKey’s Online Training
LearnKey offers video-based training solutions which are flexible enough to accommodate the private student, as well
as educational facilities and organizations.
Our course content is presented by top experts in their respective fields and provides clear and comprehensive
information. The full line of LearnKey products have been extensively reviewed to meet superior standards of quality.
The content in our courses has also been endorsed by organizations, such as Certiport, CompTIA®, Cisco, and
Microsoft. However, it is the testimonials given by countless satisfied customers that truly set us apart as leaders in the
information training world.
LearnKey experts are highly qualified professionals who offer years of job and project experience in their subjects.
Each expert has been certified in the highest level available for their field of expertise. This provides the student with
the knowledge necessary to also obtain top-level certifications in the field of their choice.
Our accomplished instructors have a rich understanding of the content they present. Effective teaching encompasses
not only presenting the basic principles of a subject, but understanding and appreciating organization, real-world
application, and links to other related disciplines. Each instructor represents the collective wisdom of their field and
within our industry.

Our Instructional Technology
Each course is independently created, based on standard objectives provided by the manufacturer for which the
course was developed.
We ensure that the subject matter is up-to-date and relevant. We examine the needs of each student and create training
that is both interesting and effective. LearnKey training provides auditory, visual, and kinesthetic learning materials to
fit diverse learning styles. The following are three levels of implementation:

Standard Training Model
The standard training model allows students to proceed through basic training, building upon primary knowledge and
concepts to more advanced application and implementation. In this method, students will use the following toolset:
Pre-assessment: The pre-assessment is used to determine the student’s prior knowledge of the subject matter. It
will also identify a student’s strengths and weaknesses, allowing the student to focus on the specific subject matter
he/she needs to improve most. Students should not necessarily expect a passing score on the pre-assessment as it is
a test of prior knowledge.
Video training session: Each course of training is divided into sessions that are approximately two hours in
length. Each session is divided into topics and subtopics.
Post test: The post test is used to determine the student’s knowledge gained from interacting with the training. In
taking the post test, students should not consult the training or any other materials. A passing score is 80 percent
or higher. If the individual does not pass the post test the first time it is taken, LearnKey would recommend the
incorporation of external resources, such as the workbook and additional customized instructional material.
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Intermediate Training Model
The intermediate training model offers students additional training materials and activities which allows for better
retention, review, and interaction. This model includes not only the standard model material, but also includes the
following toolset:
Study guides: Study guides are a list of questions missed which can help students recognize areas of weakness
and necessary focus. They can be accessed from either the pre-assessment or post test.
Labs: Labs are interactive activities that simulate situations presented in the training. Step-by-step instructions
and live demonstrations are provided.
Workbooks: Workbooks have a variety of activities, such as glossary puzzles, short answer questions, practice
exams, research topics, and group and individual projects, which allow the student to study and apply concepts
presented in the training.

Master Training Model
The master training model offers the student an additional opportunity to prepare for certification by further
examining his/her knowledge. This model includes the materials used in the standard and intermediate models, as
well as the MasterExam.
MasterExam: The MasterExam draws from a large pool of questions to provide a unique testing experience each
time it is taken. LearnKey recommends a student take and pass the exam, with a score of 80 percent or higher,
four times in order to prepare for certification testing. Study guides can also be accessed for the MasterExam.
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Photoshop CC Introduction
LearnKey’s new Photoshop CC course will introduce students to hundreds of new updates and features in the
latest Photoshop update. Whether you are a graphic designer or a novice photographer you will learn how to
edit photographs and images, or create logos and marketing pieces. LearnKey’s Photoshop CC course will teach
students what they need to know in order to effectively and easily prepare to test their skills through the ACA Visual
Communication Certification exam.
Benefits:
• Learn about the hundreds of updates such as 3D exporting and printing, improved smart guides, and more!
• Learn and understand terminology for digital images
• Apply what you have learned with interactive labs, pre and post tests, and MasterExams
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Skills Assessment
Instructions: Rate your skills on the following tasks from 1-5 (1 being needs improvement, 5 being excellent).

Skills

1

2

3

4

5

Identify the purpose, audience, and audience needs for preparing
image(s).
Demonstrate knowledge of standard copyright rules for images and
image use.
Demonstrate knowledge of project management tasks and
responsibilities.
Communicate with others (such as peers and clients) about design
plans.
Demonstrate knowledge of image resolution, image size, and image
file format for web, video, and print.
Demonstrate knowledge of design principles, elements, and image
composition.
Demonstrate knowledge of color correction using Photoshop CC.
Demonstrate knowledge of image-generating devices, their resulting
image types, and how to access resulting images in Photoshop CC.
Identify elements of the Photoshop CC user interface and
demonstrate knowledge of their functions.
Demonstrate knowledge of layers and masks.
Demonstrate knowledge of importing, exporting, organizing, and
saving.
Demonstrate knowledge of producing and reusing images.
Demonstrate an understanding of and select the appropriate
features and options required to implement a color management
workflow.
Demonstrate knowledge of working with selections.
Transform images.
Adjust or correct the tonal range, color, or distortions of an image.
Demonstrate knowledge of retouching and blending images.
Demonstrate knowledge of drawing and painting.
Demonstrate knowledge of type.
Demonstrate knowledge of filters.
Demonstrate knowledge of preparing images for web, print, and
video.
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Customize the Workspace
Description:
The workspace is your key to success in Photoshop CC. You need to know how to customize the workspace, keyboard shortcuts,
and menus. In this project, you will display your ability to customize the Photoshop CC workspace and make it your own.

Steps for Completion:
1.

Open the Tree.psd Course Support file in
Photoshop CC.
2. Add the Info panel and make it a floating panel.
(With the Window menu open, click Info to add
the Info panel. Click and hold the Info panel’s
tab and make it a floating panel.)
3. Add the Navigator panel and dock it by the Tools
panel. (Open the Window menu and add the
Navigator panel. Click and hold the Navigator
panel’s tab to dock it by the Tools panel.)
4. Create a new keyboard shortcut set titled: “My
Shortcuts.” (Open the Edit menu and click
Keyboard Shortcuts. Click the button to the
left of the trash can and create a new keyboard
shortcut.)
5. Use Ctrl+Opt+Cmd+B for Mac or Ctrl+Shift+Alt+B
for Windows as a keyboard shortcut to browse in
the Mini Bridge.
6. Accept the changes and save the keyboard
shortcut set. (The button to the right of the Set
drop-down menu is used to save keyboard
shortcut sets.)
7. Change the Save option under the File menu to red text. (Open the Edit menu and click Menus, then change the Save
option in the File menu to the color red.)
8. Uncheck the visibility on the Check In option in the file menu and save the new menu set. Title it “My Menus.”
9. Title your new workspace “My Workspace” and check Keyboard Shortcuts and Menus, then save your workspace. (Click
the Workspace Switcher button and click New Workspace.)
10. Save your work.

Reference:
LearnKey’s Photoshop CC Training, Session 1:
The Capture: Panels, Customize Workspace, Save Custom Workspace, Customize Keyboard, Customize Menus

Project File: Tree.psd
Difficulty: Beginner
Required Materials: Photoshop CC
Objectives:
3.0 Understanding Adobe Photoshop
3.1 Identify elements of the Photoshop user interface and demonstrate knowledge of their functions.
3.1b Demonstrate knowledge of how to organize and customize the workspace.
3.1d Demonstrate knowledge of the functions of various panels.
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Resolution and Cropping
Description:
The aesthetics of an image can be improved though resolution and cropping techniques. Cropping an image is at the very
foundation of enhancing a photo and adjusting objects. Once you become proficient at cropping an image, you will be better
able to adjust the image.

Steps for Completion:
1.
2.
3.
4.
5.
6.
7.
8.

Open the Black Eyed Susan.psd Course Support file in Photoshop CC.
Use the Canvas Size dialog box to increase the width to eight inches and the height to seven inches with the anchor at the
center of the image. (To open the Canvas Size dialog box, click Canvas Size in the Image menu.)
Select the Crop tool by clicking the Crop tool icon. (The Crop tool is located in the Tool panel.)
Decrease the size of the image by grabbing the handles on the image.
Clear the Delete Cropped Pixels option.
Change the grid type to a Triangle grid. (The user should click the Grid icon and select the Triangle option.)
Re-sample the image to 4 x 5 in 300 ppi using the Ratio drop-down menu. (Use the Ratio drop-down menu to set the ratio
to 4 x 5 in 300 ppi.)
Commit your work.

Reference:
LearnKey’s Photoshop CC Training, Session 2:
Resolution and Cropping: Understand Resolution
and Cropping; Canvas Size; Crop Image; Image Resolution;
Crop; Resample Image; Straighten Image; Aspect Ratio; Fill
and Rotate Canvas

Project File: Black Eyed Susan.psd
Difficulty: Beginner
Required Materials: Photoshop CC
Objectives:
2.0 Identifying Design Elements When Preparing Images
2.1 Demonstrate knowledge of image resolution, image size, and image file
format for web, video, and print.
2.1a Demonstrate knowledge of how image resolution can change once an
image is manipulated.
4.0 Manipulating Images by Using Adobe Photoshop
4.3 Transform images.
4.3a Demonstrate knowledge of how to change the canvas size.
4.3f Identify the differences between resampling and cropping.
4.3h Demonstrate knowledge of how to crop an image.
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Content-Aware Features
Description:
Over time, content-aware features have been added to Photoshop CC. Now in Photoshop CC, a feature called Content-Aware
Move makes it even easier to move or remove parts of an image.
For this project, you will use Content-Aware Fill and the Content-Aware Move tool.

Steps for Completion:
1.
2.

3.
4.
5.

6.
7.

Open the image ContentAware01.jpg in Photoshop CC.
First, remove the person from the image. Make a general
selection around him using the Lasso tool. Then, press
Shift+Backspace, or click Edit > Fill, and choose ContentAware.
a. Watch as Photoshop CC analyzes the section of the
photo and automatically fills it for you.
Save the image as a JPEG named Content-Aware A, and
close the original image, but do not save.
Open the original image, ContentAware01.jpg again.
This time, center the person closer to the middle of the
image. Make a general selection around him using the
Lasso tool again.
a. Select the Content-Aware Move tool, under the Spot
Healing Brush too.
b. Click on the selection and drag it to the left until it
is centered. Watch as Photoshop CC analyzes the
image again and blends the selection into its new
position.
Save the image as a JPEG named Content-Aware B.
Compare Content-Aware A and Content-Aware B to the
original image.

Reference:
LearnKey’s Photoshop CC Training, Session 2:
Content-Aware: Content-Aware Features; ContentAware Fill; Patch Tool; Content-Aware Move Tool

Project File: ContentAware01.jpg
Difficulty: Intermediate
Required Materials: Photoshop CC
Objectives:
4.0 Manipulating Images by Using Adobe Photoshop
4.5 Demonstrate knowledge of retouching and blending images.
4.5d Demonstrate knowledge of how to move or extend a selected object to a new location in the image.

56 | Session 2

Photoshop CC Project Workbook

Puppet Warp
Description:
Photoshop CC allows users to change parts of an image by using the Puppet Warp tool. This tool can move objects or parts of an
image to different areas while still being attached to other parts of the image.
In this project, you will use the Puppet Warp tool by opening Babygirl.jpg and rasterizing the image. Using the Lasso tool, select
the baby’s arm. Then create a new layer. Select Puppet Warp from the Edit menu. Place four pin points: one on the hand, two
near the elbow, and one on the shoulder. Use the pin on the hand to move the hand as desired. Save the image.

Steps for Completion:
1.
2.
3.
4.
5.
6.
7.
8.

Open Babygirl.jpg in Photoshop CC.
Rasterize the image.
Use the Lasso tool to select the baby’s arm.
Create a new layer with the selection on it
with the shortcut Ctrt/Cmd+J.
In the selected area, use the Puppet Warp
tool.
Place pin points: one on the hand, two
near the elbow, and one on the shoulder.
Use the pin on the hand to move the hand.
Save changes to the image.

Reference:
LearnKey’s Photoshop CC Training,
Session 3:
Shape Tool and Pen Tool: Paint Tools, Brush
Tools; Brush Tips; Brush Presets; Color
Blending Tools; Blending Mode for Layers,
Pencil Tool; Mixer Brush; History Panel and
History Brush; Puppet Warp

Project File: Babygirl.jpg
Difficulty: Intermediate
Required Materials: Photoshop CC
Objectives:
4.0 Manipulating Images by Using Adobe Photoshop
4.3 Transform images.
4.3e Demonstrate knowledge of how to reposition or warp image elements.
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